aggregate çalışmıyor mu

2018-06-27 11:33:27 +0100 soruldu

<CODE>sevan</code> Gravatar görüntüsü

iyi günler bu formulü internetden buldum microsoft ofiste sorunsuz olarak çalışıyor fakat librede çalıştıramadım bir hata varmı bilmiyorum =IF(ROWS(G$5:G5)>$G$2,"",INDEX(B$2:B$19,AGGREGATE(15,6,(ROW($B$2:$B$19)-ROW($B$2)+1)/ISNUMBER(SEARCH($F$2,$B$2:$B$19)),ROWS(G$5:G5)))) aşağıda ki adreste nasıl çalıştığı anlatılıyor

https://youtu.be/63xvzLgnoqI

eğer libre de aggregate çalışmıyorsa buna benzer bir formul nasıl oluşturabilirim ilginize teşekkür edrim

düzenle yeniden etiketle saldırgan olarak işaretle kapat birleştir sil

Yorumlar

aggregate çalışıyor fakat formülünüz 501 hatası veriyor (geçersiz karakter.)

<CODE>Kara</code> Gravatar görüntüsüKara ( 2018-10-07 22:26:51 +0100 )düzenle

bölü/0! bende görünen bu ve nasıl düzelteceğimi bilmiyorum

=EĞER(SATIRSAY(G$5:G5)>$G$2;"";İNDİS(B$2:B$19;BİRİKİM(15;6;(SATIR($B$2:$B$19)-SATIR($B$2)+1)/ESAYIYSA(MBUL($F$2;$B$2:$B$19));SATIRSAY(G$5:G5)))) öncekinde sanırım eksik yazmışım formulü hatta bütün formüller aynı olmasına ragmen yarısı çalışmıyor buradaki dosya internetten bulduğum orada aggregate den önce _xlfn. yazıyor onu yerinde bırakırsanız #ad? hatası veriyor https://people.highline.edu/mgirvin/Y...

<CODE>sevan</code> Gravatar görüntüsüsevan ( 2018-10-08 12:51:21 +0100 )düzenle