Frage stellen
0

XML Formular : Optionsfelder funktionieren nicht ?!

gefragt 2019-12-04 06:41:34 +0100

Jutta Gravatar-Bild

Hallo, ich nutze folgende Software: Win 10 Pro Version 1709 und LibreOffice Portable 6.3.3.2 Optionsfelder können im Dokument platziert werden und Eigenschaften können editiert werden. In exportierten PDF-Dateien können die Optionsfelder aber NICHT markiert / angeklickt werden! Markierfelder und Textfelder bspw. funktionieren. Markierfelder können jedes einzeln aktiviert werden. Optionsfelder sind ODER-verknüpft, es kann nur 1 Optionsfeld je Gruppe aktiviert werden.

Mit LibreOffice Portable 6.1.4.2 funktioniert es auch bei Optionsfeldern!

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Ein Beispiel zum Nachvollziehen wäre hilfreich. Wenn da wirklich ein Bug vorliegt, dann sollte der auch behoben werden können. Wenn ich das richtig lese soll dieser Bug wohl etwas mit dem Export nach *.pdf zu tun haben, hat also vermutlich gar nichts mit xml-Formularen zu tun, oder?

Ich habe den Bug mit einem normalen Formular versucht nachzuvollziehen. Bei mir funktionieren die Formularfelder (Optionsfelder, nur eins auswählbar) in der exportierten *.pdf-Datei von LO 6.3.3.2 unter OpenSUSE 15.1 problemlos.

RobertG Gravatar-BildRobertG ( 2019-12-04 16:36:40 +0100 )Bearbeiten

Beispieldatei hätte ich erstellt mit LO 6.3.3.2 - wie kann ich diese hier hochladen ?

Das Erstellen und Bearbeiten der Formularfelder funktioniert in LO Portable 6.3.3.2 problemlos. ABER nach dem EXPORT als PDF-Datei können mit dem Adobe Reader DC leider nur die Markierfelder angeklickt werden (Textfelder lassen sich auch "füllen") - die OPTIONS-Felder können mit dem Adobe Reader DC NICHT markiert werden => Bug ?!

Jutta Gravatar-BildJutta ( 2019-12-05 10:06:46 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2019-12-04 09:52:30 +0100

PKG Gravatar-Bild

updated 2019-12-04 15:44:25 +0100

Die Version Libre Office 6.3.3.2 ist noch ziemlich fehlerbehaftet, darum empfehle ich Dir nicht immer die neueste Version, sondern lieber eine stabilere Version zu benutzen.

Libre Office Portable

Bearbeiten Melden löschen Link mehr

Kommentare

So eine Antwort mag die fragende Person beruhigen. Dadurch geht aber der Bug nicht weg, wenn es denn einen gibt. Und selbst die Version LO 6.2 hat bereit den End of Life am 30.11. erreicht. Die 6.3 wird jetzt die stabile Version.

RobertG Gravatar-BildRobertG ( 2019-12-04 16:34:38 +0100 )Bearbeiten

Somit dürfte das ein BUG in der LibreOffice Portable Version 6.3.3.2 (unter Windows 10 pro) sein. Ich denke, diesen BUG habe ich hiermit gemeldet. Wie schon geschrieben : Mit LibreOffice Portable Version 6.1.4.2 unter Windows 10 pro funktioniert es noch korrekt.

Jutta Gravatar-BildJutta ( 2019-12-05 10:02:49 +0100 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-12-04 06:41:34 +0100

Angesehen: 33 Mal

Aktualisiert: Dec 04