Frage stellen
0

Installation bricht mit Fehler 1303 ab bei WIndows 7 als Admin ab LO 5.1.2.6

gefragt 2016-12-22 15:13:58 +0100

IBR123 Gravatar-Bild

Die Installation war bisher nie ein Problem. Alte Version ist LO 5.0.6 Wie kann die Installation forgesetzt werden?

Mit freundlichen Grüßen Uwe Raupach

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-12-22 18:38:12 +0100

Craig22 Gravatar-Bild

Hallo Uwe,

diese Art von Fehlermeldung ist oft darauf zurückzuführen, dass sich Übereste alter Installationen in der Registry verbergen. Die Fehlermeldung kommt im Übrigen nicht von LO oder AOO, sondern vom MS-Installations-Tool (MSI). MSI hat also einen alten Eintrag gefunden der mit Boardmitteln nicht zu löschen ist. Viele User berichten auch, dass der CCleaner auch keinen Erfolg brachte. Es nutzt auch nichts nach einem LibreOffice- oder OpenOffice-Eintrag wörtlich in der Registry zu suchen, denn der Eintrag verbirgt sich vermutlich hinter einer CLSID. Dieses ist eine mehrstellige Zahl und deutet nicht daraufhin, dass der Eintrag zu einem Officepaket gehört. Ohne jede Gewähleistung und Garantie kannst Du mal das FixIt-Tool von MS verwenden: https://support.microsoft.com/de-de/h...

Fahre danach den Rechner komplett herunter. Starte ihn neu und erstelle auf Lauwerk C:\ einen neuen Ordner. z.B. TEMP, also c:\temp Kopiere dann das Installationsfile(MSI.Datei) in diesen Ordner und starte die Installation.

Ich hoffe Du hast mit dieser Methode Erfolg.

Gruß

Craig

Bearbeiten Melden löschen Link mehr

Kommentare

General Installation Issues (Windows)

Ist bei mir letztens auch aufgetreten. PC-Neustart hat geholfen.

ebot Gravatar-Bildebot ( 2020-05-24 14:41:03 +0100 )Bearbeiten
0

geantwortet 2020-05-24 13:19:21 +0100

jnanon@arcor.de Gravatar-Bild

Danke! Einen Versuch war es wert. Aber leider mit gleichem Ergebnis. (Meldung 2)

Ich hoffe dabei, dass ich mit dem FixIt-Tool alles richtig gemacht habe. Darin kann ich nur wählen, welche (installierte) Anwendung ich deinstallieren möchte. Dort konnte ich nur die LibreOffice-Hilfe anklicken und deinstallieren, das LibreOffice selbst gar nicht angeboten wurde. Ist ja (wenn vielleicht auch unvollständig) von LO deinstalliert worden, vor dem Update-Versuch.

Fällt noch jemandem etwas ein?

Meine Idee wäre, eine alte Version von LO zu installieren und dann das FixIt oder direkt das Update erneut laufen zu lassen. Aber da wüßte ich nicht, wo ich eine geeignete alte Version von LO finde.

Bearbeiten Melden löschen Link mehr

Kommentare

Um eine Frage oder Antwort zu kommentieren, klicke auf "kommentieren" hinter der jeweiligen Frage oder Antwort, bzw. hinter dem letzten Kommentar zu einer Frage oder Antwort.

PKG Gravatar-BildPKG ( 2020-05-24 14:26:41 +0100 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-12-22 15:13:58 +0100

Angesehen: 2,519 Mal

Aktualisiert: May 24