Ask Your Question
0

Spell checker not working in LO version 5.1

asked 2017-06-23 14:30:36 +0200

tyebillion gravatar image

updated 2017-06-23 17:58:46 +0200

In Linux Mint 18.1 I have installed libreoffice-l10n-en-gb, but there is still no highlighting for misspelled words in Writer. In options language settings, locale setting is "Default - English UK".

"Check for updates" is disabled under my "extension manager", and there are no extensions listed.

Update The spell checking is working for a ".doc" file I have but not for a ".odt" file that I have downloaded.

edit retag flag offensive close merge delete

Comments

For starters, read this tutorial.

gabix gravatar imagegabix ( 2017-06-23 16:04:56 +0200 )edit

Thanks for the link. Unfortunately it is for Open Office which is a bit different. For example I couldn't see where you set the language under paragraph / font.

tyebillion gravatar imagetyebillion ( 2017-06-23 16:48:09 +0200 )edit

I updated my question.

tyebillion gravatar imagetyebillion ( 2017-06-23 18:18:09 +0200 )edit

Language is set on the paragraph style, not on the paragraph format. You can also set it locally on character settings and character styles. So open the style editor, right click on Default Style → Modify and on the Font tab, just below the box with the available fonts you'll find the "Language" drop down menu. So the guide linked by @gabix is still valid on LibO.

RGB-es gravatar imageRGB-es ( 2017-06-23 18:20:44 +0200 )edit

Got it. Thanks.

tyebillion gravatar imagetyebillion ( 2017-06-23 19:45:10 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-23 16:51:38 +0200

gabix gravatar image

Gathering from your comment, I conclude that you simply do not have any appropriate spellcheck extension, i. e. for English(UK) or any other language that you might need. Go to the extension page, find and download what you need.

edit flag offensive delete link more

Comments

OK, I installed the "English spelling..." extension, there's still no spell checking.

tyebillion gravatar imagetyebillion ( 2017-06-23 17:37:38 +0200 )edit

Did you restart LibO after installing the dictionary?

RGB-es gravatar imageRGB-es ( 2017-06-23 18:14:00 +0200 )edit

I update my question.

tyebillion gravatar imagetyebillion ( 2017-06-23 18:17:45 +0200 )edit

OK, now, when you have installed some extension, did you walk through the tutorial again?

gabix gravatar imagegabix ( 2017-06-26 08:43:13 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-23 14:30:36 +0200

Seen: 105 times

Last updated: Jun 23 '17