Ask Your Question
0

How to change page acting as 'First page' to 'Default' in Base templates [closed]

asked 2013-01-22 17:39:32 +0200

MikeAja gravatar image

updated 2013-06-12 20:59:14 +0200

manj_k gravatar image

When creating a Base report through the wizard, the template is split into 'First page' and 'Default'.

In MS Word, there is the option to turn on 'First page' (to have different page settings, headers, etc for the first page), or of course turn it off.

However, when editing Base reports, and in Writer, there is not option to turn off First Page.

What am I missing here? Base reports using the Wizard are exceptionally messy due to not custom templates, and this defaulting to 'First page'.

If what I mean is not clear, let me know.

A request, please don't answer with a link to the documentation. This info is not there. Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-02 03:47:30.098394

1 Answer

Sort by » oldest newest most voted
0

answered 2013-06-09 11:46:58 +0200

ROSt52 gravatar image

If the question only concerns Writer, and I understand it right this could be the answer.

  • click into your First Page
  • strike F11 to open the Style Window
  • open Page Styles
  • double click onto Default

This should adjust your First Page to the style of all following pages.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-01-22 17:39:32 +0200

Seen: 342 times

Last updated: Jun 09 '13