We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

How do I change the default font colour? [closed]

asked 2013-01-28 03:58:03 +0200

updated 2020-07-21 21:07:41 +0200

Alex Kemp gravatar image

For some reason, the default font colour is set to a dull and difficult-to-read gray. I want it to be black, but I can't see anywhere in the settings this change. How can I make the default font colour black?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-10 10:27:23.291352

3 Answers

Sort by » oldest newest most voted

answered 2013-01-30 23:48:32 +0200

m.a.riosv gravatar image

updated 2013-10-01 13:49:54 +0200

manj_k gravatar image

Menu/Tools/Options image description

edit flag offensive delete link more

answered 2013-01-30 22:57:46 +0200

razon_22 gravatar image

updated 2013-10-01 13:50:09 +0200

manj_k gravatar image

Changing the default font color can be done by going to Tools > Options, expand the LibreOffice options by clicking on the plus sign. Click on Appearance. To the right will be a list of visual elements and their assigned color. Find the element called Font color and change the color setting to Automatic. Click Ok.

edit flag offensive delete link more


Hi Is it possible to set the color scheme for color-blind users? I'm trying to find the guides or the plugins, but seems there's nothing. I barely can differ the colors, if I choose from the default ones. One of the tips was to change the Appearance color to black and then, when downloaded, convert the document into word or pdf and then change the colors there with the plugin, but there's a mess then in my hireessaywriter portfolio. David

davidGGlines gravatar imagedavidGGlines ( 2018-06-27 12:10:05 +0200 )edit

Using LO v, Windows 10. This doesn't work for font color change. If I enter a number in a cell, then Ctrl-X to cut and then move it and then come back to that cell it is always red when I enter more information. This is even when the Toolbar shows BLACK (which is my selection) for the foreground color. Help!

ecoloney gravatar imageecoloney ( 2021-03-20 17:59:21 +0200 )edit

answered 2013-10-01 13:35:42 +0200

cipricus gravatar image

updated 2013-10-01 13:36:33 +0200

As a complement to other answers (which I am not allowed to edit);

Menu/Tools/Options ... - indeed

and then, under LibreOffice-Appearance-Font color

image description

edit flag offensive delete link more


@cipricus – Sorry, the screenshot in mariosv's answer has been hidden due to
Eaten up text on ask.libreoffice.org - today's bug?.

manj_k gravatar imagemanj_k ( 2013-10-01 13:53:26 +0200 )edit

@manj_k - should i remove mine? or will that bug come back maybe?

cipricus gravatar imagecipricus ( 2013-10-01 21:37:04 +0200 )edit

@cipricus – Just as you like - I wouldn't delete it. ;)
(I hope that this bug is definitely fixed.)

manj_k gravatar imagemanj_k ( 2013-10-01 21:43:53 +0200 )edit

Question Tools


Asked: 2013-01-28 03:58:03 +0200

Seen: 11,209 times

Last updated: Oct 01 '13