Ask Your Question
0

"Find" doesn't work- bug? [closed]

asked 2017-07-08 00:14:38 +0100

LunixTheFirst gravatar image

updated 2020-10-09 14:19:33 +0100

Alex Kemp gravatar image

I am running Version: 5.3.3.2 (x64)" I created a document with citations for various paragraphs in an article. Centered over each paragraph's citations is the heading: "Paragraph 20". (for example)

When I use Ctrl+F the find feature works fine. When I use "Ctrl+H, the find feature doesn't work properly. If I type "arag" into the search box, with other settings at default, it finds next and previous occurrences as it should. When I toggle "regular expressions" (on) and continue searching, it works. But if I then pre-pend a captial-P ("Parag"), it stops working properly.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-09 14:20:06.960390

Comments

Could not reproduce this behaviour on Version: 5.2.2.2 Build ID: 1:5.2.2-0ubuntu2.1.

The “Find & Replace” dialog (CTRL+H) allows for additional search parameters such as “Attributes” and “Format”. Please see if any of these additional parameters prevent your “Parag” from being found.

Alternatively, copy-paste the search string “Parag” directly from your source string (“Paragraph 20”), and see if it can be found.

librebel gravatar imagelibrebel ( 2017-07-08 00:42:48 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-09 08:21:40 +0100

LunixTheFirst gravatar image

Thank you, librebel. The function seems to work in the latest version (just upgraded to 5.3.4.2). BUT now the search field becomes blank at times. It comes and goes as I type (or paste) the search expression.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-07-08 00:14:38 +0100

Seen: 222 times

Last updated: Jul 09 '17