Ask Your Question

LibreOffice Number Format which allows Minutes/Seconds (00:00:00)

asked 2017-07-13 04:29:21 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am using Mac OS Sierra, and had to go to LibreOffice to continue my spreadsheets as the Sierra upgrade did not support my old office app anymore.

When cutting & pasting music names, titles, times,... from my iTunes List to a LibreOffice spreadsheet in order to make CD case listings, the time (HH:MM:SS) that shows in iTunes does NOT stay in the same format when it's pasted into LibreOffice. In fact, NONE of the available choices in the Format -> Number Format menu allows for a HH:MM:SS. The closest I can do (in the Time Format) is that, say a tune that is 3 minutes, 59 seconds in length, shows up as 03:59:00AM.

I need to have my run times in true Minutes and Seconds and not in a time format which includes the AM or PM prefix, as is currently the only choice.

How can I get the time WITHOUT getting the AM/PM prefix?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted

answered 2017-07-13 04:49:55 +0200

robleyd gravatar image

Have you tried something like [HH]:MM:SS as the format?

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

answered 2017-07-13 04:52:57 +0200

librebel gravatar image

To set the Time Format code for your Calc cells, you could do this:

1. Select the cells whose format should be changed into HH:MM:SS,
2. Right-click inside the selected cells and choose "Format Cells...",
3. Select the tab called "Numbers",
4. in the textbox "Format code:", type "HH:MM:SS" and press OK.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-07-13 04:29:21 +0200

Seen: 1,800 times

Last updated: Jul 13 '17