Ask Your Question
2

Text Alignment [closed]

asked 2013-02-06 09:28:06 +0200

Abdullah gravatar image

updated 2013-02-07 12:26:37 +0200

manj_k gravatar image

Hi,

I'm trying to write in Arabic but when I type, the text is not aligned to the right as it should be, especially for the punctuations. Do you know how?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-26 15:41:19.311637

Comments

What is your LibreOffice version? On which operating system you are using it? What product do you use (Writer)? What is the file type (ODF?) you are trying to use?

froz gravatar imagefroz ( 2013-02-24 15:28:51 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2013-02-24 14:43:15 +0200

manj_k gravatar image

updated 2013-02-24 14:48:27 +0200

Maybe helpful:
→ TDF Wiki – RTL Bugs
(see also:RTL status for Libre Office 4.0.0).

edit flag offensive delete link more

Comments

I am not an expert, but file type format should not effect the RTL. But you are right there were several RTL fixes in LibreOffice 4.0, so first of I would start to solve this problem by installing LibreOffice v4.0 from https://www.libreoffice.org/download

froz gravatar imagefroz ( 2013-02-24 15:30:50 +0200 )edit

@Abdullah -- If none of these bug reports seems to apply to your problem, and if installing LO 4.0 as @froz suggests doesn't help, please feel free to file another bug.

qubit gravatar imagequbit ( 2013-03-08 07:59:22 +0200 )edit
0

answered 2013-02-24 12:12:22 +0200

qubit gravatar image

Hi @Abdullah,

I'm not sure what's going wrong here, but we'll try to help you out. Please file a bug about this problem, and provide a list of steps that can reproduce it. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
0

answered 2013-03-08 09:33:19 +0200

ROSt52 gravatar image

@Abdullah,- Possible workaround is to format your page style / default with alignment to the right and save this file as your "ArabicTemplate".

As Arabic is a CTL language, you also can have a look in tools / options .... to see if you can introduce an standard alignment for Arabic Right-to-Left.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-06 09:28:06 +0200

Seen: 345 times

Last updated: Mar 08 '13