Ask Your Question
1

Webdav over SSL to Ubuntu problem [closed]

asked 2013-02-12 09:36:44 +0200

PaulD gravatar image

updated 2015-08-28 10:33:11 +0200

Alex Kemp gravatar image

Hi

I've upgraded to Libreoffice 4 and now have problems with a shared drive connection using webdav over SSL which previously worked. Libreoffice can see the share but replaces spaces with % signs in the filename and will not let me save to new file names giving error messages indicating the file does not exist. The webdav share is hosted by Ubuntu.

Access from other applications including MS Office and Notepad works fine.

Cheers

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 16:54:44.122173

Comments

Hmm....let's try that karma thing again...

whap

Yep, it worked that time :-)

qubit gravatar imagequbit ( 2013-02-12 09:59:42 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-12 10:06:28 +0200

qubit gravatar image

@PaulD,

If your access to a WebDAV share stopped working when you upgraded to LO 4.0, then that certainly sounds like a regression.

I found fdo#59424 in bugzilla, but that doesn't quite seem to match your problem. Take a look at that bug, and if you think it's the same issue, please post a comment confirming the issue.

If you think you're experiencing a different issue, please file a new bug report and provide as much information as possible. The QA team will be happy to help you triage this issue in the bugtracker.

If you do file a bug, please post a link to it in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-12 09:36:44 +0200

Seen: 333 times

Last updated: Feb 12 '13