Webdav over SSL to Ubuntu problem


I’ve upgraded to Libreoffice 4 and now have problems with a shared drive connection using webdav over SSL which previously worked. Libreoffice can see the share but replaces spaces with % signs in the filename and will not let me save to new file names giving error messages indicating the file does not exist. The webdav share is hosted by Ubuntu.

Access from other applications including MS Office and Notepad works fine.


Hmm…let’s try that karma thing again…


Yep, it worked that time :slight_smile:


If your access to a WebDAV share stopped working when you upgraded to LO 4.0, then that certainly sounds like a regression.

I found fdo#59424 in bugzilla, but that doesn’t quite seem to match your problem. Take a look at that bug, and if you think it’s the same issue, please post a comment confirming the issue.

If you think you’re experiencing a different issue, please file a new bug report and provide as much information as possible. The QA team will be happy to help you triage this issue in the bugtracker.

If you do file a bug, please post a link to it in a comment below using the format “fdo#123456”.