Ask Your Question
1

LibreOffice 4.0 looks ugly in KDE [closed]

asked 2013-02-13 02:40:17 +0200

mbnoimi gravatar image

updated 2015-08-28 10:29:34 +0200

Alex Kemp gravatar image

I installed recent LibreOffice version (4.0.0.3) but it looks so ugly in my Mint KDE 14 Linux as shown in the following picture... how can I fix this issue?

I took this installation instructions

enter image description here

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 22:28:02.141777

Comments

Adding Persona doesn't fix this issue!

mbnoimi gravatar imagembnoimi ( 2013-02-13 03:10:15 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2013-02-16 03:15:28 +0200

Kevin Kang gravatar image

Try this:

. Open the terminal,then typing the command line:

sudo mv /opt/libreoffice4.0/ure/lib/libstdc++.so.6 /opt/libreoffice4.0/ure/lib/libstdc++.so.6.old

and press enter.

. Open the libreoffice.

The answer from : https://www.bdjl.de/localhost/?tag=kde

edit flag offensive delete link more
0

answered 2013-02-13 23:46:48 +0200

Try installing the oxygen-gtk package from your repositories.

edit flag offensive delete link more
0

answered 2013-02-14 00:05:35 +0200

mbnoimi gravatar image

oxygen-gtk already installed and all the other applications which use GTK works fine except the new LibreOffice!!!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-13 02:40:17 +0200

Seen: 3,129 times

Last updated: Feb 16 '13