Ask Your Question
1

Having some troubles for saving outline numbering [closed]

asked 2013-02-13 10:29:11 +0200

h61 gravatar image

updated 2015-10-21 13:57:09 +0200

Alex Kemp gravatar image

Hi everyone,

I am currently on LO v.4.0.0.3 writer. (Ubuntu 12.10) I am trying to create a new outline numbering to put automatically numbering to my styles. As I have read somewhere, I used the tool "Outline Numbering" under "Tools>Outline Numbering..." . When my outline is done, I am click on Format and then Save As... I put a name to my outline and push the button OK. There everything is ok, I can use this outline with my styles. And even if I open a new document I can still use this outline.

But here comes the troubles, when I close the whole program and re-open it. My outline Format has disappeared, and I need to make a new one. This is not really convenient.

Have you any ideas ? Where am I doing it wrong?

Thank you, Have a nice day,

h61

edit: I would add that I used the docx extension. I changed for odt, everything seems to be OK now...

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 13:57:20.049928

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-13 12:34:01 +0200

ROSt52 gravatar image

I would first create a writer template with all the features you need (outline, outline format etc) and save it as a template. This gives you an .ott file. Whenever I need to creaete a document based on this format I would start my document with this template, write what needs to be written and save it first in .odt-format (for safety reason) and then save a .docx version.

Consider if you can use a pdf-format instead of the .docx-format

edit flag offensive delete link more
0

answered 2013-06-12 17:57:26 +0200

Charlesh gravatar image

I'm getting the same behaviour as described in the original post, and I'm working in a template. If I save the outline numbering format as "my_numbering", it seems that is then available for other documents while I maintain my LibreOffice session. If I close Libre completely, then open a new document, all the options for outline numbering are back to the defaults of Untitled1 thru Untitled9.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-13 10:29:11 +0200

Seen: 486 times

Last updated: Jun 12 '13