Ask Your Question
0

Insert Envelope Crashes Writer [closed]

asked 2012-03-15 23:34:31 +0200

demonGeek gravatar image

updated 2015-10-15 16:19:44 +0200

Alex Kemp gravatar image

LibreOffice: 3.5.0 Build ID 350m1(Build 13)

Ubuntu: 11.04 x64

Linux: 2.6.38-13-generic

The error shown on the CLI is: terminate called after throwing an instance of 'com::sun::star::loader::CannotActivateFactoryException'

The problem occurs without fail whenever I try to insert an envelope.

I've never had any problems with this functionality until now (it was working fine last week). I have installed Ubuntu updates in the last week but I can't recall if any were related to LibreOffice.

I also tried resetting my profile but it had no effect.

Any ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-15 16:20:19.156979

2 Answers

Sort by » oldest newest most voted
0

answered 2012-03-19 00:41:40 +0200

Do you have libreoffice-base installed?

this is likely https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/527938 . If this persists with the soon to be released 3.5.1 packages, please file a bug at https://www.libreoffice.org/get-help/bug/ .

Thanks,

Bjoern

edit flag offensive delete link more

Comments

Thanks Bjoern. I waited for the official Ubuntu update to 3.5.1.2 and have now confirmed that the problem continues to happen. I installed libreoffice-base as suggested and the problem is fixed.

demonGeek gravatar imagedemonGeek ( 2012-03-23 16:56:34 +0200 )edit
0

answered 2012-03-16 00:41:44 +0200

m.a.riosv gravatar image

With 3.5.1, tried and no problem.

I have used the RC of 3.5.1 for a couple of weeks and seem much more stable than 3.5.0, the final version is ready to download.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-15 23:34:31 +0200

Seen: 279 times

Last updated: Mar 19 '12