Insert Envelope Crashes Writer

LibreOffice: 3.5.0 Build ID 350m1(Build 13)

Ubuntu: 11.04 x64

Linux: 2.6.38-13-generic

The error shown on the CLI is: terminate called after throwing an instance of 'com::sun::star::loader::CannotActivateFactoryException’

The problem occurs without fail whenever I try to insert an envelope.

I’ve never had any problems with this functionality until now (it was working fine last week). I have installed Ubuntu updates in the last week but I can’t recall if any were related to LibreOffice.

I also tried resetting my profile but it had no effect.

Any ideas?

With 3.5.1, tried and no problem.

I have used the RC of 3.5.1 for a couple of weeks and seem much more stable than 3.5.0, the final version is ready to download.

Do you have libreoffice-base installed?

this is likely . If this persists with the soon to be released 3.5.1 packages, please file a bug at .



Thanks Bjoern. I waited for the official Ubuntu update to and have now confirmed that the problem continues to happen. I installed libreoffice-base as suggested and the problem is fixed.