Ask Your Question
2

Calc cells shows only formula and not product/output [closed]

asked 2012-03-16 03:23:15 +0200

avamk gravatar image

updated 2015-09-12 16:44:41 +0200

Alex Kemp gravatar image

Hello,

Since updating to (I think) LibreOffice 3.5.0 (and now 3.5.1) on Mac OS X 10.6.8, all my Calc spreadsheet formulas continue to work, but their cells no longer show the results! Instead, the cells show the formula. I tried copy a paste special with numbers only from the formula into another cell, and the formula's output gets pasted.

This is very strange and frustrating, can anyone help with fixing this? Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 11:00:45.926137

4 Answers

Sort by » oldest newest most voted
3

answered 2012-03-16 14:07:10 +0200

You need to disable the checkbox in Options->LibreofficeCalc->View->Formula

edit flag offensive delete link more

Comments

@moggi It worked, thanks! I don't remember checking the box in the first place, though...

avamk gravatar imageavamk ( 2012-03-31 06:04:06 +0200 )edit

On Mac OS X 10.12.6, the mouse chant is Preferences->LibreOffice Calc->View->Formulas. That might help someone frantically searching for the Options button...

Triggerhousinggroup gravatar imageTriggerhousinggroup ( 2017-08-20 15:39:10 +0200 )edit
1

answered 2012-03-16 05:13:24 +0200

jofilho gravatar image

updated 2012-03-16 05:14:08 +0200

Hi, see your cells format. Maybe they are formated as Text. In this case, formulas doesn't work. So, change it and try again.

edit flag offensive delete link more

Comments

Change it to what?

Andy gravatar imageAndy ( 2013-10-29 12:06:16 +0200 )edit

Worked for me, thanks. I even signed in to upvote it, but it's impossible with novice karma < 5 :(

selivan gravatar imageselivan ( 2016-02-10 18:38:56 +0200 )edit

Thanks, upvoting by comment!

fulldecent gravatar imagefulldecent ( 2016-05-18 14:42:10 +0200 )edit
0

answered 2014-02-16 06:41:43 +0200

harryg123 gravatar image

I am running Libreoffice Calc 4.0.2.2 under Linux Mint 15 Cinnamon on a 4GB RAM Intel i3 machine. When "Show Formula" is checked, the formuala appears, but not the result. Unchecked, I see the result. As expected.

HOWEVER

I also run LibreOffice 4.0.0.3 for Windows in a Windows XP virtual machine. In this case, when Show Formula is checked, l get the result. When it is NOT checked, all I see is the formula.

Is this a bug or a feature?

edit flag offensive delete link more
0

answered 2013-11-07 05:58:46 +0200

Franz gravatar image

updated 2013-11-07 05:59:43 +0200

Changing the formatting helped me! Thanks! (Can't vote you up - not enough points...)

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2012-03-16 03:23:15 +0200

Seen: 32,523 times

Last updated: Feb 16 '14