Ask Your Question
2

Blurry user interface on Windows 10 [closed]

asked 2017-08-24 16:08:14 +0100

baeren gravatar image

updated 2020-08-04 15:30:47 +0100

Alex Kemp gravatar image

I have encountered blurry UI on Windows 10 recently. The LibreOffice window seems expanded a little bit, thus the texts on it are blurry, and the menu bar is covered by title bar.
If I right click the LibreOffice icon, click Properties, and change Compatibility options to Windows 7, it will look fine, but the UI will slag seriously.
This occurs only recently, probably after I installed the latest patch. However, on another Windows 10 machine which is patched to the latest version, it just works fine.
I tried to uninstall LibreOffice with Total Uninstall, and reinstall it. But it doesn't help.
Please help me to solve this problem. I really love LibreOffice, but I don't like to reinstall the OS because of its malfunctioning.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-04 15:30:53.902877

4 Answers

Sort by » oldest newest most voted
0

answered 2017-08-25 22:51:49 +0100

m.a.riosv gravatar image

Please test modifying Menu/Tools/Options/LibreOffice/View - OpenGL option.

edit flag offensive delete link more

Comments

It doses not work. Despite choosing "Use OpenGL for rendering". Any clues how to solve it?

Selvam gravatar imageSelvam ( 2017-11-04 05:11:21 +0100 )edit

It does work. I disableb 'OpenGL rendering' and icons started to work properly.

Kipriz gravatar imageKipriz ( 2018-03-07 08:54:40 +0100 )edit
2

answered 2017-12-21 14:13:28 +0100

VS gravatar image

updated 2017-12-21 14:19:48 +0100

The solution for LibreOffice 5 (5.3.0.3, x64) is to find the soffice.exe file in the File Explorer. In my case the default installation location is C:\Program Files\LibreOffice 5\program\soffice.exe. Right click the file, choose Properties, select the Compatibility tab, and check the box to "Override high DPI scaling behavior.", then change a dropbox element under "Scaling performed by:" from 'Application' to 'System (Enhanced)'. Now open LibreOffice again! It is crisp! The credit for this idea goes to OP in the link.

edit flag offensive delete link more

Comments

I would upvote if I could!

Flimm gravatar imageFlimm ( 2019-03-11 14:26:01 +0100 )edit

Thank you, that worked on 6.4.2 as well! I reported the issue for good measure: https://bugs.documentfoundation.org/s... There are other tickets related to a blurred interface, but I believe they don't match this one - unless I've missed a closed ticket!

chtfn gravatar imagechtfn ( 2020-04-07 02:58:36 +0100 )edit
0

answered 2017-11-03 03:00:47 +0100

Selvam gravatar image

I tried that option, but it does not work at all. The icons are still blurry. The is also an checkbox for hardware acceleration. That box cannot be clicked as well. The version of libreoffice I am using is Version: 5.4.2.2 (x64). I am not sure if this is best it will scale in terms of screen clarity.

edit flag offensive delete link more

Comments

Maybe this bug report link text

m.a.riosv gravatar imagem.a.riosv ( 2017-11-04 12:53:16 +0100 )edit

This is not an answer.

Flimm gravatar imageFlimm ( 2019-03-11 14:22:50 +0100 )edit
0

answered 2019-07-13 17:53:11 +0100

Hi. In my case I solved the problem manipulating the definitions of my NVIDIA. Im brazilian and the print is in portuguese, but I think it'll help.

image description

edit flag offensive delete link more

Question Tools

3 followers

Stats

Asked: 2017-08-24 16:08:14 +0100

Seen: 6,039 times

Last updated: Jul 13 '19