Ask Your Question
0

unable to install en-GB-help due to base package only having US [closed]

asked 2013-02-20 16:52:29 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Dear Support,

My attempt to install the en-GB-help fails with a pre-requisite of libobasis4.0-en-GB. The main installer does not have this packager, it only has the en-US package, the en-GB version is not available.

I have gone and double checked, there is a small discrepancy in the en-GB package, it contains the en-US linobasis4.0-en-US* files -- an easy mistake to make by the packagers.

How do I obtain the correct files ?

--> Finished Dependency Resolution Error: Package: libobasis4.0-en-GB-help-4.0.0.3-103.x86_64 (/libobasis4.0-en-GB-help-4.0.0.3-103.x86_64) Requires: libobasis4.0-en-GB

LibreOffice_4.0.0.3_Linux_x86-64_rpm/RPMS/ contains the en-US packages

libobasis4.0-en-US-4.0.0.3-103.x86_64.rpm
libobasis4.0-en-US-base-4.0.0.3-103.x86_64.rpm
libobasis4.0-en-US-calc-4.0.0.3-103.x86_64.rpm

Required :- [If available ... ] libobasis4.0-en-GB-4.0.0.3-103.x86_64.rpm
libobasis4.0-en-GB-base-4.0.0.3-103.x86_64.rpm
libobasis4.0-en-GB-calc-4.0.0.3-103.x86_64.rpm

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-22 19:12:58.631571

Comments

Have you downloaded and installed the en-GB langpack? This is the pre-requisite for installing the helppack.

petermau gravatar imagepetermau ( 2013-02-20 17:15:23 +0200 )edit

Question Answered now.

Hi Peter, I do apologize for not considering that before, but I have just done so and I have been able to install the helpack. I thought that I downloaded the en-GB language pack. That may have been a change in 4.0 because I do not remember do that for 3.6 ..

TrickyHarry gravatar imageTrickyHarry ( 2013-02-20 17:36:46 +0200 )edit
manj_k gravatar imagemanj_k ( 2013-06-11 16:56:04 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-20 18:13:16 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi Harry,

If we have answered your question, please would you mark it closed. I don't have enough karma to do it myself.. cheers Peter

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-20 16:52:29 +0200

Seen: 272 times

Last updated: Feb 20 '13