Unable to install en-GB-help due to base package only having US

Dear Support,

My attempt to install the en-GB-help fails with a pre-requisite of libobasis4.0-en-GB. The main installer does not have this packager, it only has the en-US package, the en-GB version is not available.

I have gone and double checked, there is a small discrepancy in the en-GB package, it contains the en-US linobasis4.0-en-US* files
– an easy mistake to make by the packagers.

How do I obtain the correct files ?

→ Finished Dependency Resolution
Error: Package: libobasis4.0-en-GB-help- (/libobasis4.0-en-GB-help-
Requires: libobasis4.0-en-GB

LibreOffice_4.0.0.3_Linux_x86-64_rpm/RPMS/ contains the en-US packages


Required :- [If available … ]

Have you downloaded and installed the en-GB langpack? This is the pre-requisite for installing the helppack.

Question Answered now.

Hi Peter, I do apologize for not considering that before, but I have just done so and I have been able to install the helpack. I thought that I downloaded the en-GB language pack. That may have been a change in 4.0 because I do not remember do that for 3.6 …

OP: @TrickyHarry1

Hi Harry,

If we have answered your question, please would you mark it closed. I don’t have enough karma to do it myself… cheers Peter