Ask Your Question

Sides and bottom of program window cut off; menu words missing

asked 2017-09-08 22:45:50 +0100

artman gravatar image

This may be one problem or not. But they seem to have surfaced simultaneously, so I'll mention the whole suite of issues.

(1) The menu words (File, Edit, View, etc.) are not displaying. The function is present (ALT-F brings up the file menu), but the bar with the words is missing. This occurs in Calc, Writer, and Impress at least.

(2) Using icons requires the user to click just below the icon, and clicking on the icon itself is ineffective. If you hover just below (about 1/4" on my monitor) the PDF icon, for example, the words "Export to PDF" pop up, and clicking on that spot, below the icon, brings up the export dialog.

(3) The Writer, Calc, or Impress windows are cut off on the sides and bottom, but not apparently on top. See screenshot below). It doesn't matter if the LO window is full-screen or not.

I don't see any of these behaviors in other applications, so I'm inclined to think it's specific to LibreOffice, but maybe not. All symptoms show up on both laptop screen and an external monitor.

I'm using LO (x64) on Windows 10 Home (1703), running on a Dell XPS 15. I did try a fresh user profile, to no avail.

I spent a good bit of time searching for a solution without any luck, so I am hopeful this post will produce one. Thanks in advance.

-Art on Cape Cod-

Note sides and bottoms cut off

edit retag flag offensive close merge delete


Exact same problem here. Are you using the newest version of libreoffice?

AC gravatar imageAC ( 2017-09-14 20:11:56 +0100 )edit

Not marking as an answer because it seems more like a workaround but looking at various user comments, the problem seems to be related to OPENGL compatibility. I was able to solve my problem by:

  1. Close all LO apps
  2. Open LibreOffice in safe mode
  3. Disable hardware acceleration
  4. Apply changes and restart

Everything seems to be working normally now. FYI, I'm using 5.3.6 although I had the same problem with

AC gravatar imageAC ( 2017-09-14 21:21:51 +0100 )edit

This issue resolved itself. I don't know why or how. Thanks for being a part of the LibreOffice community.

artman gravatar imageartman ( 2017-09-30 04:09:49 +0100 )edit

1 Answer

Sort by » oldest newest most voted

answered 2017-09-20 22:15:19 +0100

I had the same problem, found the solution here, created an account to thank the person who'd solved it, and now I can't find his post ... so passing on his solution:

Go to Tools ... but if you can't see "tools" because of the squashed up screen - it looks like a paintbrush. In extremis, just scroll along the top bar, and the "tools" one will have "options" at the bottom. After choosing Options, select View, and then in Graphics output, untick "Use OpenGL for all rendering".

Good luck

edit flag offensive delete link more
Login/Signup to Answer

Question Tools



Asked: 2017-09-08 22:45:50 +0100

Seen: 1,313 times

Last updated: Sep 20 '17