Ask Your Question
0

Hide Frame Outlines in Writer

asked 2017-09-15 09:33:55 +0200

Lady Fitzgerald gravatar image

When I copy web articles containing text and images into Writer, there is a faint (but still annoying) outline of the frames showing. Once I finish editing the new document, is it possible to hide those outlines and, if so, how?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-15 11:12:21 +0200

librebel gravatar image

Hello @Lady Fitzgerald,

Please try: "Tools : Options : LibreOffice : Application Colors" in the section "Custom Colors - General", deselect the checkboxes "Text boundaries" and/or "Object boundaries".

edit flag offensive delete link more

Comments

Deselecting "Text Boundaries" did the job. Thank you!

Lady Fitzgerald gravatar imageLady Fitzgerald ( 2017-09-15 13:20:25 +0200 )edit

You're welcome @Lady Fitzgerald:)

Please mark this answer as correct by clicking on the Checkmark icon on the left, so that it turns green.

librebel gravatar imagelibrebel ( 2017-09-15 22:54:07 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-15 09:33:55 +0200

Seen: 137 times

Last updated: Sep 15 '17