Hide Frame Outlines in Writer

When I copy web articles containing text and images into Writer, there is a faint (but still annoying) outline of the frames showing. Once I finish editing the new document, is it possible to hide those outlines and, if so, how?

Hello @LadyFitzgerald,

Please try: "Tools : Options : LibreOffice : Application Colors" in the section “Custom Colors - General”, deselect the checkboxes "Text boundaries" and/or "Object boundaries".

Deselecting “Text Boundaries” did the job. Thank you!

You’re welcome @LadyFitzgerald:slight_smile:

Please mark this answer as correct by clicking on the Checkmark icon on the left, so that it turns green.