Ask Your Question
0

Libre Office Outline Numbering from Word not working [closed]

asked 2017-09-20 13:21:20 +0100

Merlin123 gravatar image

updated 2020-07-25 22:19:59 +0100

Alex Kemp gravatar image

Hi all,

I am currently facing following problem. A Document which is created in Word and saved as docx has a numbering Style like this: 0. 0.1 ... 0.2 ...

But when I open the Document in Libre Office the Numbering starts at 1: 1. 1.1 1.2

First Question: Is there a Setting influencing this and can it be set to be the default for the import of the Document?

I cannot change the way the numbering is provided by Word, as I cannot influence the document, when it is created. The other thing is, that Libre office is running headless in an Application and the fix must be made by a config file?

I can change the document to reflect the style in Libre Office with the gui of course, by formating the paragraph:

Paragraph -> Outline and Numbering -> Numbering Style -> WWNum2 -> Edit Style

Then I can set the start of the Numbering to 0.

But I need to change this to be the default when opening such a document. Is there a way to get this thing fixed?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-25 22:20:27.086340

Comments

This sounds like a bug, and needs to be reported accordingly (with a sample document attached). No setting for that.

Mike Kaganski gravatar imageMike Kaganski ( 2017-09-20 13:30:09 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-09-21 12:40:58 +0100

Kruno gravatar image

updated 2017-09-21 12:41:16 +0100

I don't know if it's a bug or how to go about this in headless environment as in terms of config file, but I'm posting this answer as you mentioned going from ParagraphOutline and NumberingNumbering style... as it should be

Tools → Outline numbering... → (under Level) choose 1 → (under Numbering part of dialog set numbering style and set) Starts with do 0.

Set lower heading levels the same way but format them as needed (level to should start from 1 etc). Don't know if this is accessible from config file.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-09-20 13:21:20 +0100

Seen: 433 times

Last updated: Sep 21 '17