Ask Your Question
0

Turn off automatic date formatting in Writer tables [closed]

asked 2017-09-20 18:40:37 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I know how to suppress auto-formatting of date in Calc (e.g., preceeding cell data with an apostrophe), however, this does not work for date-like text entered into table cells in Writer.

Even setting the table/cell format to text, e.g., via Number Format > Text does not prevent cells from being automatically converted to dates (e.g., Aug 29 to 08/29).

Is there way to turn off or otherwise suppress this behavior?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-15 22:29:33.146183

1 Answer

Sort by » oldest newest most voted
1

answered 2017-09-20 19:00:34 +0100

JohnSUN gravatar image
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-09-20 18:40:37 +0100

Seen: 1,138 times

Last updated: Sep 20 '17