Ask Your Question
1

pasting problem [closed]

asked 2013-02-26 11:26:38 +0100

ajyoung gravatar image

updated 2015-09-12 01:28:32 +0100

Alex Kemp gravatar image

I'm using Windows XP SP3 and LibreOffice 4 and I'm experiencing problems when pasting to Writer.

After doing several copy/paste work, for this example, let's us say I've successfully copied and pasted 5 times, on the 6th copy function, pasting into Writer will paste the selection from the previous copy (the 5th copy).

However, if I test pasting into notepad or wordpad, the selection from the 6th copy pastes just fine. But in Writer, it's clipboard is somehow stuck on the previous (5th) copy.

Even if I do several more copy functions (7th, 8th, 9th selection copy), pasting into Writer will always paste the 5th selection copied.

I have tried searching for postings of problems similar to this hoping that there is already a solution, but to no avail. So, I'm hoping someone here can help me.

Thanks in advance!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 17:05:20.920915

Comments

I have a solution - at least for my instance. I also was getting a problem with pasting the previous item copied to the clip board. Closing and opening Libre Calc solved it for a few instances and the it stopped pasting between Firefox and Libre completely. It would work to paste to a text editor - which would clear the clip board. After reading the list here - I started closing programs. I had opened Freemaker Video Converter and had not closed it. Once closed, the problem went away.

prouser gravatar imageprouser ( 2015-12-25 03:50:58 +0100 )edit

14 Answers

Sort by » oldest newest most voted
0

answered 2013-02-26 16:30:35 +0100

qubit gravatar image

updated 2013-02-26 16:30:59 +0100

Hi @ajyoung,

That sounds like a very weird bug! It sounds like you're already running the latest release, so please file a bug and provide a list of steps that can reproduce your problem (the description you have above looks like a great start! :-).

The QA team will be happy to help you track down this issue! Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Comments

(noting bug here for resolution purposes)

fdo#62196 - EDITING: copy-paste from non-LibO-text-source pastes previous clipboard contents

qubit gravatar imagequbit ( 2013-03-13 04:45:58 +0100 )edit
0

answered 2013-03-04 16:26:10 +0100

I have exactly the same set up and problem, but am also using "Phrase Express" (www.phraseexpress.com). If I turn off the clipboard cache in Phrase Express the problem seems to go away. I'll try it for a while longer to confirm...

edit flag offensive delete link more
0

answered 2013-03-04 20:05:52 +0100

Update - I'm not convinced it was Phrase Express - I'm still getting wierd behaviour. Cutting and pasting simple text is fine, but I'm copying / pasting slides between two presentations. Especially when copying multiple slides strange things happen - I sometimes just get repeated instances of the previously copied single slide. This behaviour even seemed to survive a complete re-boot - (does LO keep a local cache of clipboard contents?) Unfortunately I can't find a reliable way to reproduce any of this and I need to give this presentation tomorrow so I can't spend any more time bug chasing! Will get back to it when I have more time...

edit flag offensive delete link more
0

answered 2013-03-24 08:50:52 +0100

ROSt52 gravatar image

@Another Dave Here you can see the NEEDINFO information

image description

edit flag offensive delete link more

Question Tools

4 followers

Stats

Asked: 2013-02-26 11:26:38 +0100

Seen: 21,374 times

Last updated: Feb 27 '14