Ask Your Question
0

How do I make formulas automatically recalculate?

asked 2017-09-24 06:58:34 +0100

rkkn gravatar image

Last time I used this software (long time ago), that happened by default. Now I have to F9 every time.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-09-24 07:46:21 +0100

robleyd gravatar image

updated 2017-09-24 09:30:10 +0100

Look at Tools | Cell Content and ensure that AutoCalculate is checked.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

Edit: Apparently LO now has it under under Data | Calculate | AutoCalculate - see https://help.libreoffice.org/Calc/Aut...

edit flag offensive delete link more

Comments

Where is Cell Content?
https://i.imgur.com/v6cBmJS.png

also it may have just been a bug. restarting my computer fixed it, it seems?

rkkn gravatar imagerkkn ( 2017-09-24 08:53:16 +0100 )edit

Depends on the version, look in Menu/Data/Calculate

m.a.riosv gravatar imagem.a.riosv ( 2017-09-24 13:11:03 +0100 )edit
-1

answered 2018-11-10 11:05:52 +0100

Under Tools > Options > LibreOffice Calc > Formula

You need to re-enable Recalculation on File Load. (Probably for Excel 2007 and newer) Set it to Always recalculate. Then you'll get the behaviour you're after.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-09-24 06:58:34 +0100

Seen: 552 times

Last updated: Nov 10