How do I make formulas automatically recalculate?

Last time I used this software (long time ago), that happened by default. Now I have to F9 every time.

Look at Tools | Cell Content and ensure that AutoCalculate is checked.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

Edit: Apparently LO now has it under under Data | Calculate | AutoCalculate - see AutoCalculate - LibreOffice Help

Where is Cell Content?

also it may have just been a bug. restarting my computer fixed it, it seems?

Depends on the version, look in Menu/Data/Calculate

Under Tools > Options > LibreOffice Calc > Formula

You need to re-enable Recalculation on File Load. (Probably for Excel 2007 and newer)
Set it to Always recalculate. Then you’ll get the behaviour you’re after.

Not an answer but a confirmation that no Ctrl Shft F9 variant works to update a few formulas on different lines.

The entire sheet was formed solely in Calc but I have no apparent means of updating anything with Randbetween in a formula unless it’s just one cell and I use F9. Any help appreciated.