[macOS] LO 5.4.1 ask for 10.9 system requirements states 10.8 [closed]

asked 2017-09-30 22:03:03 +0100

jhz gravatar image

updated 2020-08-18 17:48:40 +0100

Alex Kemp gravatar image

Hello, I try to use LO 5.4.1 on my mac running Mountain Lion (10.8). System requirements specify that this is the minimum accepted version (and, by the way, that 5.4 is the last version to support 10.8). But when I try to launch it, a dialog informs me that min. version required is 10.9.

Was there a problem with the compilation ?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-18 17:48:49.360886

Comments

More likely notes at https://www.libreoffice.org/get-help/... are not correct.

Kruno gravatar imageKruno ( 2017-10-02 12:22:19 +0100 )edit