[macOS] LO 5.4.1 ask for 10.9 system requirements states 10.8

I try to use LO 5.4.1 on my mac running Mountain Lion (10.8).
System requirements specify that this is the minimum accepted version (and, by the way, that 5.4 is the last version to support 10.8).
But when I try to launch it, a dialog informs me that min. version required is 10.9.

Was there a problem with the compilation ?

More likely notes at System Requirements | LibreOffice - Free Office Suite - Based on OpenOffice - Compatible with Microsoft are not correct.