Ask Your Question
0

When I try to open a new document, the whole first page comes up on the far right of the screen. How can it get it to align [closed]

asked 2017-10-03 23:01:26 +0100

Annette gravatar image

updated 2020-10-16 17:57:27 +0100

Alex Kemp gravatar image

The second page is in normal view but I have to scroll right to see the first page.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-16 17:57:05.190389

1 Answer

Sort by » oldest newest most voted
0

answered 2017-10-03 23:59:48 +0100

Ratslinger gravatar image

Hello,

You have probably turned on 'Book' view. If you have the Status bar turned on:

image description

To the left of the slider bar (Zoom factor) are three document icons. From left to right - Single page, Multiple-page and Book views. Just select the single page icon.

You can also access this from the menu View->Zoom->Zoom which brings up a dialog:

image description

You can select Automatic or Single page in right column.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-10-03 23:01:26 +0100

Seen: 826 times

Last updated: Oct 16