Ask Your Question
0

won’t print portrait

asked 2017-10-09 22:04:24 +0200

CuriousCousin gravatar image

updated 2017-10-10 02:46:13 +0200

After installing version 5.4.1.2 on a MacBook with MacOS 10.12.6 – LOWriter documents won't print in portrait orientation. It shows the correct orientation in print preview, but the print version is landscape. I did not have the problem in the earlier version. How can I fix this? Yes, I've checked that the page orientation is in portrait and reset the user profile. Yes, saving documents as PDF and printing from Adobe Reader works, but that is an aggravating nuisance. Please help. I now see this is being addressed as Bug 92190 - PRINTs landscape despite configured as portrait (Mac OS)

edit retag flag offensive close merge delete

Comments

I have just had it happen on my version 5.3.6 on my iMac with version 10.13.

Thorpie gravatar imageThorpie ( 2017-10-10 03:35:04 +0200 )edit
m.a.riosv gravatar imagem.a.riosv ( 2017-10-10 12:22:08 +0200 )edit

I love LO, but in the name of all that's holy -- not being able to print Writer docs in portrait? Please fix this. :)

AnnV gravatar imageAnnV ( 2017-11-27 19:43:22 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-29 02:20:17 +0200

Still having this problem on OSX 10.13.3. Very aggravating - and it's not like I'm a mooch - I've donated several times to LO.

edit flag offensive delete link more

Comments

Someone said that selecting A4 paper for your printing format, versus U.S. letter, enabled printing in portrait mode. It has worked for me.

Thorpie gravatar imageThorpie ( 2018-03-06 05:13:30 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-10-09 22:04:24 +0200

Seen: 311 times

Last updated: Jan 29 '18