Ask Your Question
0

copy and paste hangs system [closed]

asked 2012-03-20 20:03:44 +0200

Aaron L gravatar image

Has anyone else noticed that when base is open the copy and paste functions (keyboard or mouse) hang the system for 2-3 seconds. For example I copy a url from a field in base and it gets stuck for 2-3 seconds then when I go to my browser to paste it takes 2 or 3 trys before it actually pastes something. Just wondering if anyone else has seen this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 00:27:40.776718

2 Answers

Sort by » oldest newest most voted
0

answered 2012-07-03 08:57:02 +0200

qubit gravatar image

Hi,

Sorry to hear that copy-paste isn't working for you. The best thing for you to do is to file a bug report over here: https://www.libreoffice.org/get-help/bug

Please provide information about :

  • The version of LO you're using
  • What Operating System you're using (and version)
  • A short description of what isn't working ("I double-clicked on the icon and instead of the program opening, my monitor turned into a pumpkin", etc...)

Good luck!

edit flag offensive delete link more
0

answered 2012-07-06 00:13:30 +0200

m.a.riosv gravatar image

Resetting the user profile, sometimes solve strange problems:

http://wiki.documentfoundation.org/UserProfile

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-03-20 20:03:44 +0200

Seen: 1,051 times

Last updated: Jul 06 '12