Ask Your Question
0

How can I make LibreOffice my default for opening documents? [closed]

asked 2017-11-12 08:25:05 +0100

Osbey gravatar image

All of my documents are saved in LibreOffice. On upgrading to the latest version, all of my .odt documents are now automatically converting to and opening in Word. Must I now uninstall Word to avoid this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Osbey
close date 2017-11-14 14:30:24.533556

4 Answers

Sort by » oldest newest most voted
0

answered 2017-11-14 14:30:08 +0100

Osbey gravatar image

Thanks for assisting. I've resolved the matter by uninstalling Word, which I never use, and am closing my question.

edit flag offensive delete link more
0

answered 2017-11-12 16:35:32 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

If you using microsoft windows, you can edit default aplication on properties file document doc or docx, and change open with libreoffice writer.

edit flag offensive delete link more

Comments

Thanks. I don't use WIndows.

Osbey gravatar imageOsbey ( 2017-11-14 14:29:08 +0100 )edit
0

answered 2017-11-12 22:32:33 +0100

a_lega gravatar image

For Windows:

  • right-click on any .odt file,
  • select open with,
  • left-click on Select other application,
  • click on the LibreOffice Writer icon,
  • tick the Always use selected application to open .odt files
  • and press OK
edit flag offensive delete link more

Comments

Thanks. I've tried this. But since I work only in LibreOffice, it doesn't make since to have to select it each time I open a document.

Osbey gravatar imageOsbey ( 2017-11-14 14:28:21 +0100 )edit
0

answered 2017-11-12 22:08:27 +0100

ajlittoz gravatar image

This is an OS issue and you haven't mentioned yours. I suppose it's Windows (which version?) since you have Word installed but it might also be MacOS. Manage that through the file association utility.

Under Linux/KDE, file associations can be modified through the System Settings application, file association component. Just enter the file extension in the filter box and configure which applications (yes, plural) to associate and their precedence.

Alternatively, under Linux/any desktop environment, you can also right-click on a file and select Open with.... You can then choose which application to launch and there is a checkbox to force the association from now on.

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-11-12 08:25:05 +0100

Seen: 58 times

Last updated: Nov 14