Ask Your Question
0

Mixed languages in some menus

asked 2017-11-19 10:52:23 +0200

GeertVc gravatar image

Hi,

When opening the "File" menu I see there's a mix of English (which I want) and some German (which I don't want) language. See below:

image description

How to solve this?

edit retag flag offensive close merge delete

Comments

And what is the language defined as the UI language?

gabix gravatar imagegabix ( 2017-11-19 12:42:59 +0200 )edit
Mike Kaganski gravatar imageMike Kaganski ( 2017-11-19 13:49:57 +0200 )edit

See also bug tdf#104547.
Regarding my experience the issue only shows if LibreOffice was started without a document first.and a document created or loaded later. Opening a document associated with LibO from a file manager results in a "monolinguaö UI" for me.

Lupp gravatar imageLupp ( 2017-11-19 14:01:59 +0200 )edit

@gabix: Sorry for the late reply. I thought I would get e-mails when responses were made to this thread. Apparently, something went wrong with this... Answering your question: UI = English (UK), Locale = Dutch (Belgium), Default language for documents: English (UK). So, nowhere near, there's a selection of the German language and still it's partly used in many of the menus. But I've seen by the answer of other people it's not a new issue. Still not solved, it seems (I'm using 5.3.7.2

GeertVc gravatar imageGeertVc ( 2018-02-18 08:33:10 +0200 )edit

Still not solved, it seems (I'm using obsolete 5.3.7.2)

tdf#104547 is closed WORKSFORME for 6.0.

Mike Kaganski gravatar imageMike Kaganski ( 2018-02-18 09:27:29 +0200 )edit

Confirm WORKSFORME as of V6.0.y

Lupp gravatar imageLupp ( 2018-02-18 13:10:46 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-03-04 10:56:18 +0200

GeertVc gravatar image

Solved with the introduction of LO 6.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-19 10:52:23 +0200

Seen: 65 times

Last updated: Mar 04 '18