Office writer is incredibly slow.

asked 2017-12-11 22:38:50 +0200

swreynolds gravatar image

I have a fresh installation of Windows 10 Pro (yesterday), a fresh installation of LibreOffice 5.4.3.2 (no customisations). I have a single document (.doc format) with 3 columns and two pages with one graphic and the rest text. Inserting or deleting a character takes seconds to show on screen. Converting it to an odt file had no effect on the speed.

The hardware is an MSI motherboard with a Ryzen 1600+ CPU and 16GB of RAM. Video is an nVidia GTX 750ti. The hard drive is a 1TB PCIe with a measured read speed of 3Gbs, so that can't be the cause of the slowness. There is no other software installed, so this has to be a Writer problem.

On another computer using (ugh) Microsoft Word, there is no lagging. What can I do?

edit retag flag offensive close merge delete

Comments

1

Try this: disable OpenGL. Or try reading this thred: Writer slow or see this one (also suggesting disabling OpenGL): slow and laggy UI. Think should work, I bet on OpenGL.

Kruno gravatar imageKruno ( 2017-12-12 17:54:05 +0200 )edit