Disable OpenGL in using shortcut or config file

I think an OpenGL bug is cutting off the edges of my LibreOffice windows and my menu bar is gone. I want to disable OpenGL in LibreOffice but the steps outlined in OpenGL - The Document Foundation Wiki don’t apply.

Here is example of menu bare and edges being cut off:
image description

Here is example of my attempt following steps on wiki to disable OpenGL (no option to disable, but it looks like the menus/choices are chopped off too:

Is there a configuration file I can edit or shortcut I can try to disable OpenGL? The menus are messed up in Writer and other LibreOffice components.

LibreOffice is unusable in this state.


You are looking under the wrong section in Options. The View section you need to look at is under LibreOffice and not LibreOffice Draw:

image description

Thank you. I used your screen capture to notice that LibreOffice is root option. The bug was chopping off my top part of the window (as you can see by my original post of screen capture). When I exited Draw and went to options the LibreOffice was selected with View being accessible. Thanks again.

To further clarify how to disable OpenGL in LibreOffice:
Open LibreOffice (Safe Mode) > Tools > Options > LibreOffice > View. Uncheck the box for “Use OpenGL for all rendering”