Ask Your Question
0

default zoom level

asked 2017-12-21 01:40:06 +0200

Hiyman gravatar image

When I save a new document, it saves it at the zoom level that I was working at. Thats a good thing. How can I make that my zoom level for all documents that I open, not matter how they were saved?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-07-24 09:33:14 +0200

FlowXP gravatar image

updated 2018-07-24 09:34:54 +0200

There is a way. You have to do 2 steps.

  1. Open a blank one, set the zoom and "Save as Template.."

that's gonna be the default zoom for all new files.

  1. Options --> Load/Save --> General --> uncheck "Load user-specific settings with the document"

it's gonna ignore if you modify the zoom

Hope it hellps !

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-12-21 01:40:06 +0200

Seen: 670 times

Last updated: Jul 24 '18