Ask Your Question
1

Animated Gif no open in libreoffice Impress [closed]

asked 2013-03-09 17:58:59 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello, when insert Animated gif in Libreoffice Impress, it appear in blank and white, animated gif no working in Libreoffice Impress.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-26 15:44:43.870991

2 Answers

Sort by » oldest newest most voted
0

answered 2013-03-09 20:08:47 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Ok, thank, for me is impossible provide a list of steps that can reproduce my problem with animated gif in libreoffice Impress.

Only have to say it:

  1. Clikc Insertar
  2. Click Imagen - A partir de Archivo
  3. Se abre caja de dialogo, busco la imagen, la selecciono y click en open.

Then, the gif animated appear in Black and white in a form of blink.

Note: I have installed "Versión 4.0.1.2 (ID de compilación: 4.0.1.2 Arch Linux build-1)" in a Netbook lenovo Ideapad S10.

If, click Presentation, the gif animated equally appear in Black and white in a form of blink.

Definitely it no working.

edit flag offensive delete link more

Comments

@kabbalah -- Those sound like great repro steps to me! :-)

Is it possible that it's just this one GIF file? (could still be a bug in how LO handles the file!) Could you try a couple of different GIF files to see if they all fail in the same way?

qubit gravatar imagequbit ( 2013-03-09 20:20:46 +0100 )edit

Historically, gif were never a well supported format in Free Software due to patent terms, in my experience.

jiero gravatar imagejiero ( 2013-03-09 23:45:34 +0100 )edit

Tried six gif animated and all fail in the same way.

kabbalah gravatar imagekabbalah ( 2013-03-10 05:18:43 +0100 )edit

@kabbalah -- If 6 GIFs are failing for you, then I think it's definitely time to file a bug.

Thank you for your dedication to testing!

qubit gravatar imagequbit ( 2013-03-10 05:36:53 +0100 )edit

I also met this problem. I tried different steps and discovered the following: animated gif works fine if the subsequent frame is put on the previous one and not replaces it.

aleopo gravatar imagealeopo ( 2013-11-03 12:22:08 +0100 )edit
0

answered 2013-03-09 18:56:00 +0100

qubit gravatar image

Hi @kabbalah,

Per LO's Online Help (see Question here), Animated GIFs should work in LibreOffice.

If installing/running the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-09 17:58:59 +0100

Seen: 3,995 times

Last updated: Mar 09 '13