Ask Your Question
0

Unable to delete user-defined index

asked 2018-01-13 17:41:59 +0200

hakjosef gravatar image

updated 2018-01-13 17:42:39 +0200

Hi, I created user-defined index in LibreOffice Writer. I can remove all entries in it but I am not able to remove index itself. How can I do that?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-01-13 21:44:31 +0200

Regina gravatar image

updated 2018-06-28 00:30:12 +0200

Right-click the index. This context menu should have an item "Delete index".

In case you want a total different index afterwards, you need to delete the index items in the text too. Set the cursor in front of an index item and then use Index Entry from the context menu. That dialog Edit Index Entry has a button Delete and an arrow button to go to the next entry.

In case you do not see the index item in the text, you should enable Field Shadings in the menu View. For to move to the next index item you can use the Navigator. Top-Left is a tool-window Navigation, which you can drag. There you can choose the category Index entry and then use arrow up and down there to go to the next index entry.

Unfortunately I do not know better ways to find and delete the existing index entries.

edit flag offensive delete link more

Comments

This works but if you want to add a new index you get the old one back again.

malc gravatar imagemalc ( 2018-06-27 18:40:30 +0200 )edit

@malc: what do you mean? Edit your question to describe your procedure. If the index table comes back, then you didn't delete all index "bookmarks" (or markup) in your main text.

ajlittoz gravatar imageajlittoz ( 2018-06-28 08:06:19 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-13 17:41:59 +0200

Seen: 62 times

Last updated: Jun 28