Ask Your Question
0

Prevent dialogs to open or save files from showing every last hidden folder?

asked 2018-01-20 18:31:40 +0100

Cecilieaux gravatar image

Every time I am going to retrieve, open or save a file, I get my user data files and all the hidden folders (in Linux these are start with a dot) where it's not likely I will be looking for an ordinary document. How do I turn this off?

edit retag flag offensive close merge delete

Comments

Did you already try the option to use the system's dialogues for Open/Save?
See > Tools > Options > LibreOffic > General

Lupp gravatar imageLupp ( 2018-01-20 18:45:01 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-21 09:55:25 +0100

librebel gravatar image

Hello @Cecilieaux,

There are 2 types of FilePicker Dialogs that you can use in LibreOffice :

1) LibreOffice Open/Save Dialog

The LibreOffice Open/Save Dialog does not show hidden files/folders.

To use the LibreOffice Open/Save Dialogs, check the checkbox Use LibreOffice dialogs in the menu Tools : Options… : LibreOffice : General : Open/Save Dialogs.

2) System FilePicker

The System Filepicker does show hidden files/folders, but only if that setting is set in your system itself.

In Ubuntu ( and hopefully in your flavor of Linux ) you can turn the display of hidden files and folders On/Off by pressing CTRL+H inside your Files browser.

Afterwards the System FilePicker in LibreOffice should just follow this system setting.

HTH, lib

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-20 18:31:40 +0100

Seen: 287 times

Last updated: Jan 21 '18