Russian symbols are not displayed in UI.

asked 2018-01-27 13:17:08 +0200

ig_or gravatar image

Hi! Russian symbols are not displayed in LO UI. The problem is in any dialogs - for example "About LO" https://i.imgur.com/m4U9HXN.png Everything is correct in main menu only. I tried starting with clean profile, reinstalling LO, installing older version, disabling OpenGL, switching system-wide locale to "en_US" but with Russian as UI language nothing helps. And on another laptop everything is just fine. Does anybody know how can I fix this?

edit retag flag offensive close merge delete

Comments

Try to disable OpenGL (e.g., using safe mode, or, if you can despite absent characters, it Options-LibreOffice-View.).

Mike Kaganski gravatar imageMike Kaganski ( 2018-01-27 19:06:38 +0200 )edit

After switching UI font from "Droid Sans" to another (for example "Droid Sans Fallback") everything is just fine. Problem solved.

ig_or gravatar imageig_or ( 2018-03-10 21:52:55 +0200 )edit