Russian symbols are not displayed in UI.

Hi! Russian symbols are not displayed in LO UI. The problem is in any dialogs - for example “About LO”:

Everything is correct in main menu only.
I tried starting with clean profile, reinstalling LO, installing older version, disabling OpenGL, switching system-wide locale to “en_US” but with Russian as UI language nothing helps.
And on another laptop everything is just fine.
Does anybody know how can I fix this?

(edit: activated screenshot -AK)

Try to disable OpenGL (e.g., using safe mode, or, if you can despite absent characters, it Options-LibreOffice-View.).

After switching UI font from “Droid Sans” to another (for example “Droid Sans Fallback”) everything is just fine. Problem solved.