Ask Your Question
1

How can I disable automatically changing (c) to the copyright symbol?

asked 2018-01-28 18:02:20 +0200

mongoosander gravatar image

updated 2018-01-29 11:09:53 +0200

LO 5.3.6.1. The (C) phrase is NOT present in the autocorrect ignore options. Adding a rule to change (C) to (C) is ineffective. This issue has re-appeared after updating LO, the difference being I can't find a way to stop it this time.

EDIT: It IS listed, just as *.(c) and not (c). Thanks everyone!

edit retag flag offensive close merge delete

Comments

The rule may be hidden among their HUGE number. Have you tried to disable AutoCorrection with Tools->AutoCorrection\->While typing to make sure there is really no rule for it?

ajlittoz gravatar imageajlittoz ( 2018-01-28 18:14:56 +0200 )edit

Thanks, this seems to work. I'll find out if it stops other things though... It definitely isn't listed in Tools > Autocorrect > Autocorrect Options Replace list!

mongoosander gravatar imagemongoosander ( 2018-01-29 11:02:51 +0200 )edit

Replacement list is ordered alphabetically, but the source pattern may be rather complex.

In my locale, it is just (c) (lowercase) which is located after those starting with : or . and before /. In the English replacement list, the pattern is .*(C) (uppercase) after those in :

ajlittoz gravatar imageajlittoz ( 2018-01-29 11:17:44 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2018-01-28 22:49:34 +0200

Pansmanser gravatar image

Tools-AutoCorrect-AutoCorrect Options-Replace. It's about the fifth entry in the autoreplace list.

edit flag offensive delete link more

Comments

O.K., It's listed as *.(c), not (c) on it's own. That's why I couldn't find it. Thanks being patient!

mongoosander gravatar imagemongoosander ( 2018-01-29 11:06:59 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-28 18:02:20 +0200

Seen: 499 times

Last updated: Jan 29 '18