How can I disable automatically changing (c) to the copyright symbol?

LO The (C) phrase is NOT present in the autocorrect ignore options. Adding a rule to change (C) to (C) is ineffective. This issue has re-appeared after updating LO, the difference being I can’t find a way to stop it this time.

EDIT: It IS listed, just as *.(c) and not (c). Thanks everyone!

The rule may be hidden among their HUGE number. Have you tried to disable AutoCorrection with ToolsAutoCorrection\While typing to make sure there is really no rule for it?

Thanks, this seems to work. I’ll find out if it stops other things though… It definitely isn’t listed in Tools > Autocorrect > Autocorrect Options Replace list!

Replacement list is ordered alphabetically, but the source pattern may be rather complex.

In my locale, it is just (c) (lowercase) which is located after those starting with : or . and before /. In the English replacement list, the pattern is .*(C) (uppercase) after those in :

Tools-AutoCorrect-AutoCorrect Options-Replace.
It’s about the fifth entry in the autoreplace list.

O.K., It’s listed as *.(c), not (c) on it’s own. That’s why I couldn’t find it. Thanks being patient!