Ask Your Question
0

Characters encoding [closed]

asked 2018-02-08 13:50:58 +0200

moon gravatar image

updated 2018-02-08 14:01:17 +0200

Hi there, I'm trying to make the editor within calc to not convert these caracters "-->" into a right arrow (→). Tried to read many post here and there and apparently either the question is not asked yet or (probably) too simple. Whatever the case I'm struggling. Any help ?

Many thanks in advance.

moon

ps: same for the quotes (") as they display in a funny rounded way (“) but useless for coding. Guess that the answer for the first issue will also solve that.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by moon
close date 2018-02-08 23:00:13.900581

1 Answer

Sort by » oldest newest most voted
1

answered 2018-02-08 16:04:55 +0200

hasklo gravatar image

Most likely it's the "AutoCorrect" feature. For Calc, look under Tools -> AutoCorrect Options.

The first tab should have a row like: replace --> with →. Delete it if you don't like it.

The double quote option is on the "Localized Options" tab.

edit flag offensive delete link more

Comments

as reg the AutoCorrect Option, I've deleted the conversions however even after restarting it still displays that bloody arrow. I even added a rule changing --> into --> (silly sin't it) without succes ! I'm probably missing a step here.

moon gravatar imagemoon ( 2018-02-08 18:08:11 +0200 )edit

After having considerred your input. I need to say thank you, therefore closing the question as solved. Best

moon gravatar imagemoon ( 2018-02-08 23:00:05 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2018-02-08 13:50:58 +0200

Seen: 56 times

Last updated: Feb 08 '18