We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

When I try to save in calc as an xls/xlsx file, it saves instead as an ole2 file. Other formats seem to work. I have tried reinstalling [closed]

asked 2018-02-08 14:32:15 +0200

Herndini gravatar image

updated 2020-10-29 20:35:02 +0200

Alex Kemp gravatar image

Wattos 16.04 (basically a stripped down version of Lubuntu), 32 bit system.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-29 20:34:51.444782

1 Answer

Sort by » oldest newest most voted
0

answered 2018-02-08 18:27:21 +0200

Herndini gravatar image

Found the answer. I must have somehow accidentally unchecked the "automatic file extension" box in the "save" dialog box. When I checked the box, everything was back to normal. Never knew it would automatically save as "Ole2" with the box unchecked... you learn something new every day! Sorry for the inconvenience!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2018-02-08 14:32:15 +0200

Seen: 27 times

Last updated: Feb 08 '18