Ask Your Question

When I try to save in calc as an xls/xlsx file, it saves instead as an ole2 file. Other formats seem to work. I have tried reinstalling

asked 2018-02-08 14:32:15 +0200

Herndini gravatar image

Wattos 16.04 (basically a stripped down version of Lubuntu), 32 bit system.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2018-02-08 18:27:21 +0200

Herndini gravatar image

Found the answer. I must have somehow accidentally unchecked the "automatic file extension" box in the "save" dialog box. When I checked the box, everything was back to normal. Never knew it would automatically save as "Ole2" with the box unchecked... you learn something new every day! Sorry for the inconvenience!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2018-02-08 14:32:15 +0200

Seen: 23 times

Last updated: Feb 08 '18