Calc Design Mode in "cm" instead of "inch"

asked 2018-02-09 06:08:10 +0100

Raccorc gravatar image

Version: 6.0.0.3 (x64) on Windows 10 (x64)

In Calc, I entered design mode and created and Option Button. When I went into the Properties to customize the Option Button, I found all measurements in "cm" instead of inches.

Checked Options -> LibreOffice Calc -> General and verified the universal setting under Metrics is set to Inches. Everywhere else (outside of Design Mode) seems to be in inches. Created a Check Box and found it is also in "cm".

Opened Write and confirmed all Design Mode Check Boxes and Option Buttons are in Inches.

Not sure if I am missing a setting somewhere or if I ran into a bug. Suggestions?

edit retag flag offensive close merge delete

Comments

Try to change (and save) Measurement unit to a centimeter or millimeter, and then set the inches again. Perhaps the settings window displays the current units of measurement incorrectly

JohnSUN gravatar imageJohnSUN ( 2018-02-09 07:40:32 +0100 )edit