Ask Your Question
1

Activate widow/orphan in footnotes?

asked 2018-02-22 03:19:40 +0100

LMark gravatar image

updated 2020-07-15 17:28:42 +0100

Alex Kemp gravatar image

Widow/orphan does not seem to have any effect in footnotes. Is it a bug by chance? I'm at 5.4.4.2 under Ubuntu 14.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-02-22 15:49:37 +0100

David gravatar image

Have you set widow/orphan control for the "Footnote" paragraph style?

There are several ways to access the Style settings: either press F11, or use the menu: Styles > Styles & Formatting, then select the "Paragraph" tab (first on left), and then the Footnotes style from those listed. That should bring up this dialog: click on the Text Flow tab:

screenshot

You can set footnote widow/orphan control there.

If you have done that and it isn't working ... then that sounds buggy.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-02-22 03:19:40 +0100

Seen: 115 times

Last updated: Feb 22 '18