Activate widow/orphan in footnotes?

Widow/orphan does not seem to have any effect in footnotes. Is it a bug by chance? I’m at under Ubuntu 14.

Have you set widow/orphan control for the “Footnote” paragraph style?

There are several ways to access the Style settings: either press F11, or use the menu: Styles > Styles & Formatting, then select the “Paragraph” tab (first on left), and then the Footnotes style from those listed. That should bring up this dialog: click on the Text Flow tab:

You can set footnote widow/orphan control there.

If you have done that and it isn’t working … then that sounds buggy.